We help IT Professionals succeed at work.

Sharepoint 2010 site settings won't load.

LCGS-NINDS-DIR
on
Sharepoint 2010 Site Settings won't load.  This same error occurs when using the "Site Permissions > Check Permissions" function.  I've added my account to the SCA group as well as the Farm Admins in the Central Admin site.  The Check Permissions function works fine in the Central Admin site.

This is a fresh standalone install of Sharepoint 2010 SP1, SQL 2008 R2 Sp1 and Server 08 R2 Sp1.  Does anyone know what the problem might be? Error message
Comment
Watch Question

Justin SmithSr. System Engineer
Top Expert 2012

Commented:
Are your alternate access mappings for the web app correct?
Justin SmithSr. System Engineer
Top Expert 2012

Commented:
Meaning, is the URL you are browsing the same one configured in AAM?

Author

Commented:
Were not using alternate access mapping.  It's currently setup as just 1 site.

Author

Commented:
tapiwab

I've tried using the using the command on the link that you supplied but the Management Shell seems to stop responding.  A log file is created but there's nothing in the file.
ps.jpg

Author

Commented:
Please disregard the message about Management Shell not responding.  It took a couple of minutes and a report was generated.
Just wait a few minutes, refresh, add the full site name to the URL and set up alternate address mapping and you're set.
Justin SmithSr. System Engineer
Top Expert 2012

Commented:
I'm confused.....what was the exact solution?