We help IT Professionals succeed at work.

Getting WSUS to work during a deployment of Win7 using MDT2010

JoS0
JoS0 asked
on
Medium Priority
671 Views
Last Modified: 2012-05-12
Hi, I was wondering if anyone can guide me along with my problem:

I am using MDT2010 to deploy windows 7 to a client.  My 2008 R2 domain controller has WSUS and is also running a hyperV session that is running the MDT.  The actual deployment of windows 7 works without any problems, however i cannot get it to pull anything down from WSUS.  I have synced WSUS for the updates and approved them all for install on all computers including unassigned computers.  The computer i am imaging doesn't show up under unassigned computers though.  

Any ideas?

Thanks
-Joe
Comment
Watch Question

DonNetwork Administrator
CERTIFIED EXPERT

Commented:
Did you follow the steps here ??

http://www.windowsnetworking.com/articles_tutorials/Deploying-Windows-7-Part28.html


Have the updates finished downloading to your WSUS server ??

Author

Commented:
As far as i can tell yes.  That was my initial concern with it, but after waiting a while all of the "this update has not finished downloading" tags have gone away.  

Author

Commented:
And yes those are the exact steps i followed
DonNetwork Administrator
CERTIFIED EXPERT

Commented:
Have you looked at the windowsupdate.log from the image for any errors/clues ???
Network Administrator
CERTIFIED EXPERT
Commented:

Explore More ContentExplore courses, solutions, and other research materials related to this topic.