We help IT Professionals succeed at work.
Get Started

Getting a #Name? error in reports

Cole100
Cole100 asked
on
183 Views
Last Modified: 2012-05-12
It seems to be hit and miss that I get this #NAME? error in the same field. It does not seem to matter what the data is in that spot it still makes the error during PRINT PREVIEW or PDF EXPORT. I've also tried removing the conditional formatting and that has not made a differance, It is supposed to say BLU. I have tried changing the sort on put the GREEN on top and it still gives the same error. Like I said, some reports it is fine but others give me this. Any idea's? Screenshot of #NAME? error
Comment
Watch Question
CERTIFIED EXPERT
Most Valuable Expert 2012
Top Expert 2013
Commented:
This problem has been solved!
Unlock 1 Answer and 7 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE