We help IT Professionals succeed at work.

Exchange 2003-2010 Migration - Send Connector

tolinrome
tolinrome asked
on
Medium Priority
539 Views
Last Modified: 2012-05-12
I need to make sure that my Exchange 2010 server is the send connector and not going through Exchange 2003.

Currently on the Exchange 2003 server under the connectors folder I have:

SMTP Connectors:
All EMAIL (smart host settings to forward all email through barracuda anti-spam appliance)
MOSS (Use DNS)
Routing Group Connector:
Exchange2003-Exchange2010

On the 2010 Hub Transport>Send Connectors I have:
ALL EMAIL (smart host to forward all email through barracuda anti-spam appliance)
MOSS

What do I need to do to make sure the emails are not sending through 2003 anymore? Just delete the 2003 send connector?
Is there anything I need to make sure of first before I just delete.
Thanks!
Comment
Watch Question

Commented:
Currently you see those 2 connectors on the ex2010 HB but you cant edit them as they belong to ex 2003.
When you delete them you will need to recreate the same 2 connectors on ex2010 hub and putting the ex2010 as a source server.
On ex2003 System Manager> Server>Protocols>SMTP>Defaul Virtual Server> Messages > make sure you did not put a smart host there
Restart trasport service and maiflow should go through ex 2010.
You could also point the baracuda to ex2010 and inbound messages will be routed by the HUB to ex2003 for recepients still on ex2003
Office 365 & Exchange Architect
Commented:
Once you have the required send connectors created in Exchange 2010 (same settings as 2003), just delete the smtp connector from 2003.

Or stop the smtp service on 2003 server to prove that things are working as expected before deleting the 2003 connector.

Author

Commented:
The 2 send connectors on Exchange 2010 seems as if I can edit them no problem. There are green arrow icons on both of them. So maybe all I have to do is stop the smtp services on 2003 to see if it is working. Maybe I dont need to create those 2 on 2010?
Also, I need to make sure that I change the IP in the barracuda appliance to the 2010 server correct?
anything else I need to think of?
Rajith EnchiparambilOffice 365 & Exchange Architect

Commented:
That is pretty much.

Explore More ContentExplore courses, solutions, and other research materials related to this topic.