We help IT Professionals succeed at work.
Get Started

VM ware ESXi 5 on internal SD card wont boot on new Dell R710

pabby061203
pabby061203 asked
on
2,230 Views
Last Modified: 2012-06-27
HI,

Trying to install Esxi 5 - got the ISO for Dell machines and copied the files to the brand new sd card but with the SD card set as the 1st boot device and the hard drive sequence set with the SD card at No1 and SD emulation as hard disk - we get the message "No Bootable Media".

So we tried to run the installation by burning the ISO to CD and installing to the SD card which also failed with a path error. Tried another SD card with Esxi5 in a laptop to see if it would boot there - but no joy.

Then - we put the files onto a USB key and put the key in the back of the server and set the USB as the boot device - and it worked immediately and we were able to go through the rest of the installation, set up VM's etc.

I need it to work on the internal SD card - but its just refusing to boot and its not playing if we try to install from the CD to the SD either - your assistance would be greatly appreciated - thanks
Comment
Watch Question
VMware and Virtualization Consultant
CERTIFIED EXPERT
Fellow
Expert of the Year 2017
Commented:
This problem has been solved!
Unlock 1 Answer and 7 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE