We help IT Professionals succeed at work.

Communicator Web Access not working.

victordr
victordr asked
on
I I have CWA 2005 installed on a server and i am getting the following errors.

Event Type:      Warning
Event Source:      W3SVC
Event Category:      None
Event ID:      1021
Date:            10/14/2011
Time:            9:12:24 AM
User:            N/A
Computer:      VS01
Description:
The identity of application pool, 'W3SVC67731093 - Communicator Web Access' is invalid.  If it remains invalid when the first request for the application pool is processed, the application pool will be disabled.  The data field contains the error number.


Event Type:      Error
Event Source:      W3SVC
Event Category:      None
Event ID:      1007
Date:            10/14/2011
Time:            9:12:24 AM
User:            N/A
Computer:      VS01
Description:
Cannot register the URL prefix 'http://*:80/' for site '1'. The necessary network binding may already be in use. The site has been deactivated.  The data field contains the error number.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: b7 00 07 80               ·..¿    

 I have also attached a screenshot of an error i get when trying to start the default website

 CWA Error
Any ideas what could be going on?
Comment
Watch Question

Commented:
The password expired on the CWA service account. it's fixed.

Explore More ContentExplore courses, solutions, and other research materials related to this topic.