We help IT Professionals succeed at work.

There is no Citrix XenApp server configured on the specified address

I have a user in my office who is attempting to access a third party citrix server for data.  When she tries to connect to the citrix portal the system attempts to make the connection, then times out, and it returns the following message:  “There is no Citrix XenApp server configured on the specified address”
We attempted a few things with the vendor, with no success.  His last recommendation was to install Google Chrome…which is not a viable solution for our company at this time.
In an effort to trouble-shoot my user's issue, I logged into the same website from my workstation using my user's name and password and was successful to getting to the point she wanted to access.  During the process I was prompted to install Juniper Citrix Services client and had to install a Citrix XenApp plug in.  I did NOT have that plug in available on my workstation and the vendor placed the exe out on the ftp site and I downloaded and installed the file.  Since I was successful and my user was not, we compared our system configurations to see what, if anything, is different between our workstations.  Below are my findings:

For BOTH of us:

1)      We are both administrators on our local workstations (I happen to be an administrator in our network).
2)      We both have Windows XP Professional SP3 operating systems on 32-bit machines
3)      We both have IE7, version 7.0.5730.13 on our workstations
4)      I compared the software updates made to IE7 and found all were the same except for an update KB980182 that was installed on Joanne’s machine back in 05/2010 (don’t think this is an issue because she was able to access your site prior to 10/13/2011
5)      We both run Symantec Endpoint Protection (is current and is not an issue)

Since all things appear to be identical, we performed these tasks on the user's machine:

6)      Removed the existing Juniper Citrix Services Client and the Citrix XenApp Plug In and re-installed both applications (uninstalled, rebooted the machine and then re-installed; and he actually did this a few times) – NO SUCCESS IN ACCESSING THE CITRIX SERVER
7)      Updated Malwarebytes and ran that on user's machine this morning no issues found and – NO SUCCESS IN ACCESSING THE CITRIX SERVER

Of course, I've contacted the vendor again and asked to have this matter escalated.  In the meantime, in an effort to resolve this even faster (if possible) I am soliciting advice from my "experts".  What do you think?
Comment
Watch Question

Commented:
Okay, so I'm no Citrix expert, but here are a few tips to help troubleshoot:
Try loggin into the server she does from HER machine as yourself. What happens?
Try having her log in from your computer (as you say you can log in successfully as youreself)

I would suspect that it has something to do with your IE browser settings. Have you reset all the IE preferences and defaults? IE's security settings can sometimes meddle with things when other browser's default security allow access just fine.

Please try these 3 suggestions and report back. I'm happy to help and in case you've tried any of this, I apologize.

Brandon

Commented:
Okay, I think I may have misread "user's name" and username. So it sounds like when you use her credentials from your machine it works. Again, I would suggest the settings in IE, but there still may be another issue. Give it a try. I just wanted to clarify that SHE can log in on your machine and get there.
Thanks for the response.  However, it is not the browser settings, as I compared those with mine (forgot to include that info in my original question).  The vendor just got back with me and is contacting their SSL provider to determine the root cause of this error.  I will close this question.  Thanks!

Author

Commented:
closed by client

Commented:
Install the latest recommanded hotfixes : http://support.citrix.com/article/CTX129229

Have you tried the latest Citrix client?