We help IT Professionals succeed at work.

exch 2010 external host name is wrong

vmich
vmich asked
on
Medium Priority
922 Views
Last Modified: 2012-05-12
I need to know how to change the external host name url for an exch 2010 server. When I installed exch, I did a fat finger in the url which I placed an s in the name which is not supposed to be there. Now I went into the EMC and made the change to correct url for the OWA, ECP, and the Actiive Sync. I then did an iireset but when I go into try to create a new cert req, the section for the outlook anywhere still shows the miss spelled url with the S.
Is there some where else I need to change this or just change the url name in the cert req that I am getting ready to generate?
Comment
Watch Question

Commented:
More information about Outlook anywhere (and other external service urls) can be found here:
http://technet.microsoft.com/en-us/library/bb201695.aspx

Author

Commented:
I just need to know from someone if there is anything I need to change other than what I have mentioned above that I change already?
Commented:
In my link there are directions for changing the outlook anywhere/autodiscover settings, those aren't mentioned in your question I think? That's why the outlook anywhere part is wrong when you create a cert I suspect.

Author

Commented:
I had to make the change in anywhere

Explore More ContentExplore courses, solutions, and other research materials related to this topic.