We help IT Professionals succeed at work.
Get Started

Java is looking for old version to uninstall but there is none there

schmity78
schmity78 asked
on
429 Views
Last Modified: 2012-06-27
On our network, Java is installed via group policy.  When a new version is released, we update the server with the new installer package.  On one of my workstations, the java program became corrupted and a reinstall was necessary.  During the installation of update 29, the installer is looking for update 27 (on the server) but it is no longer there.  I receive an error 1714: unable to uninstall old version.

The program is not listed under add/remove programs.
All Java folders and files and registry entries (that I can find) that reference java or sun have been removed.
I have tried installing it under a different login.

I even tried to move the workstation in question to an OU without the software installation policy (thinking it might undo whatever registry entry was causing my problems), but that did not help.

Any ideas?
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 7 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE