We help IT Professionals succeed at work.
Get Started

Permissions not inheriting on copy

ClaudeWalker
ClaudeWalker asked
on
266 Views
Last Modified: 2012-05-12
So I have a folder that has permissions where Everyone has Full Control.

However, whenever I run a program (video encoder) that places a newly encoded file from a Temp working folder to the aforementioned (everyone permssions) folder, the permissions are not inheriting.

Basically, when I try to see the video through my XBox it's not there until I go to the folders premissions and click "replace all child object permissions with inheritable permissions from the object" checkbox.  

Is there a way to get those permissions to apply to that file just by residing in that folder?

Thanks,
JOe K.
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE