We help IT Professionals succeed at work.

ACER laptop

orkinos
orkinos asked
on
I have a Acer Travelmate 5720 laptop. ALT+F10 goes to Recovery tools. After used recovery tools,every time restart
this recovery tools comes again.

How can i disable it?
Comment
Watch Question

BRONZE EXPERT
Most Valuable Expert 2015

Commented:
In the BIOS disable D2D.

Author

Commented:
BIOS D2D Recovery : Disabled  --I did but nothing change ,Its comes again :  [boot menu] erecovery  
BRONZE EXPERT
Most Valuable Expert 2015

Commented:
Then try booting to the PartedMagic LiveCD (If you don't have a CD drive you can also create a bootable USB stick from it using the Unetbootin utility):

http://partedmagic.com
http://unetbootin.sourceforge.net/

Then use the Partition Editor utility on that CD, select the and if there is a very small, about 100MB large partition, select that and make sure it has the "Boot" Flag set. If there is no such partition, select the one with Vista on it and set the Boot flag on that.
Commented:
msconfig configuration : Its ok now
LeeTutorretired
BRONZE EXPERT
Top Expert 2009

Commented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.

Explore More ContentExplore courses, solutions, and other research materials related to this topic.