We help IT Professionals succeed at work.

Wireless Network Performance is too slow

Hello Friend,



We have cisco AIR-AP1231G-A-K9 Wireless Access Point which is attached into Cisco 1861 Router
I did some further testing in the Network. I was downloading a 200mb file from the HP website.  I tried downloading it from one of the PC’s, which is using a wireless connection.
 
It was very slow to download, the timing indicated it was going to take 9 hours.  I then tried downloading the same file using 2nd System one of the windows servers which has a physical connection to the network, and it ran significantly quicker.
 
I also tried running the download from my own laptop and although marginally quicker than the Dell PC it was still slow downloading over wireless.
 
The fact that I was able to download the 200mb file from the server without too much difficulty rules out the problem being with the ADSL modem or the ISP.  It has to be internally possibly on the wireless router in the building.

Can anyone help me to check the wireless settings if something wrong


Regards

CiscoAPWiFI#sh run
Building configuration...

Current configuration : 2300 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname CiscoAPWiFI
!
enable secret 5 XXXXXX
!
ip subnet-zero
!
!
no aaa new-model
dot11 vlan-name Data vlan 1
dot11 vlan-name VOIP vlan 100
!
dot11 ssid XXXXXX
   vlan 1
   max-associations 25
   authentication open
   authentication key-management wpa
   guest-mode
   mbssid guest-mode dtim-period 1
   wpa-psk ascii 7 XXXXXX
!
dot11 ssid XXXXXX
   vlan 100
   authentication open
   wpa-psk ascii 7 025F570C58545777191C5A
!
dot11 network-map
!
!
username XXXXXX password 7 XXXXXX
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers tkip
 !
 encryption vlan 1 mode ciphers tkip
 !
 ssid Coinop
 !
 ssid VoiceCoinop
 !
 speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root access-point
 world-mode dot11d country AU both
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0.100
 encapsulation dot1Q 100
 no ip route-cache
 bridge-group 100
 bridge-group 100 subscriber-loop-control
 bridge-group 100 block-unknown-source
 no bridge-group 100 source-learning
 no bridge-group 100 unicast-flooding
 bridge-group 100 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 hold-queue 160 in
!
interface FastEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface FastEthernet0.100
 encapsulation dot1Q 100
 no ip route-cache
 bridge-group 100
 no bridge-group 100 source-learning
 bridge-group 100 spanning-disabled
!
interface BVI1
 ip address 192.168.8.254 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.8.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
control-plane
!
bridge 1 route ip
!
!
!
end

CiscoAPWiFI#

Open in new window

Comment
Watch Question

Istvan KalmarHead of IT Security Division
CERTIFIED EXPERT
Top Expert 2010

Commented:
Hi,

Did you tried to configure another channel the AP, please make site survey with inssider
Nilesh HavireBusiness IT

Author

Commented:
I don't have much knowledge on Wireless, I have configure as per attached config,

can you please suggest how to configure another channel the AP ?

Regards
Head of IT Security Division
CERTIFIED EXPERT
Top Expert 2010
Commented:
First of all you need make site survey:


http://www.metageek.net/products/inssider/

Please show us the output
Gary ColtharpSr. Systems Engineer

Commented:
Have you tried other sources? HP's sites tend to be slow.
Nilesh HavireBusiness IT

Author

Commented:
Hello ikalmar,

I'm sorry for Late raply, I was away from office, I  can you please check attached snap,
Coinop is my SSID of Wi-fi



Regards

Survey.jpg
Istvan KalmarHead of IT Security Division
CERTIFIED EXPERT
Top Expert 2010

Commented:
Interesting.... your antenne power is the best, but there is a lot of AP on the channel 1, please confgure the AP to channel 11


interface dot11radio0
channel 2462

Are your PC clinets support channel 13?
Nilesh HavireBusiness IT

Author

Commented:
Good, Issue was with ISP, WI-Fi is working fine
Thanks for Help, I learned 1 thing from you

Explore More ContentExplore courses, solutions, and other research materials related to this topic.