We help IT Professionals succeed at work.
Get Started

SSRS Go to URL action not working

4,747 Views
Last Modified: 2012-05-12
Dear experts,

I have a table in my SSRS 2008 r2 report to which I have assigned a "Go to URL" action, with this expression:

 
="http://servername/Lists/Project/DispForm.aspx?ID="+Fields!ID.Value

Open in new window


The moment I add that last part, +Fields!ID.Value, this action no longer works and there is no hyper-link in the table any-more when I run the report.  The ID field is definitely in my dataset and returns a three digit unique number, i.e. 324, for each row.

Any help very much appreciated.

thanks!
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE