We help IT Professionals succeed at work.
Get Started

Exchange 2010 resolver error

databoks
databoks asked
on
428 Views
Last Modified: 2012-05-12
Hello Experts

Have a exchange 2010 which can recieve mail fine, but when sending out it complains.

I have setup an smtp connector (no smarthost)

and when an user sends a mail he gets a mail back saying that the mail address was not found!

The funny thing here is, there is 1 domain which i can send mail to, and this domain is actually used on google apps so it is outside our network.

The error i get is:

#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##

oogling abit has  hinted that this could be related to a permission issue?
Comment
Watch Question
Solutions Architect
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 1 Answer and 2 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE