We help IT Professionals succeed at work.

2008 servers cannot connect to newly formated and reloaded server

We had a Windows 7 computer that we mapped a drive to through login scripts and our My Documents were also redirected there temporarily.  Obviously we needed a server OS so as soon as a license became available; I formatted and reloaded the former Windows 7 box with Server 03.  I deleted it from the domain and re-added it a few days later with the same name.  Everything seems to be fine except for all of our windows 08 servers and not able to connect to the newly reloaded server.  Windows XP, 7, and 03 servers can connect fine.  But 08 servers try for about 10 minutes and then give a “the specified network name is no longer available” error.
Comment
Watch Question

make sure the firewall is not enabled

Commented:
Instead of using the name to connect did you tried to use the ip of the windows 7 box from Windows 2008?  May be dns issue on the 2008 box?
CERTIFIED EXPERT
Top Expert 2012

Commented:
How are you trying to connect?

Try using the IP address to connect and not the name of the station

Author

Commented:
I can connect using the ip address just fine.  When i ping the server the name resolves fine and all other computers can connect using the name just fine.  It is just 08 servers that can not connect using the name.
CERTIFIED EXPERT
Top Expert 2012

Commented:
How are you connecting to the server? Through the run command?

Post ipconfig /all

Commented:
Did you restart the windows 2008 server after the windows 7 box set up?  Any old drive mapping exist on the 2008 box to the new/old windows 7 box?

Author

Commented:
I grabbed a test machine and installed 08 server on it and joined it to the domain.  It has no problems connecting to the server.

Commented:
From the windows 2008 box has problem run the following:
net use * /delete (which will remove all the existing connection), if it's a live server please run it after hours.

See if that fix the issue?

Author

Commented:
net use * /delete
there are no entries in the list.

Still cannont connect using the name.
check dns

complete the following command
ipconfig /flushdns
ipconfig /registerdns
I tried the dns flush and that did not fix the problem.  As much as I feel like a user on this one.  The fix was to reboot the 08 servers.   There must be some sort of cache on the 08 servers that had a reference to the reloaded computer name.  As soon as i rebooted the 08 servers they work fine and can connect to the newly formated and reloaded computer.

Author

Commented:
That is what fixed the problem.

Explore More ContentExplore courses, solutions, and other research materials related to this topic.