We help IT Professionals succeed at work.
Get Started

Unable to RDP in to TMG server after SP1 update

1,369 Views
Last Modified: 2012-05-12
We have a problem with SP1, I mean after installing the SP1 and all other TMG kb's now we cannot access the TMG server with RDP, before installing the SP1 and other TMG updates we could acess the TMG server from external Location (with diffirent port then 3389) and from internal domain with port 3389, but not we cannot do that any more, when try to access the TMG server with RDP we get the same Error  as if the Remote desktop is not enabled  at all on the server!!! this is not the case I did check the remote option and it is enabled ,and  the wirde thing is we can access all other publieshed Website and T.S servers behind this TMG just not the TMG itself.
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 5 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE