We help IT Professionals succeed at work.
Get Started

OWA Public Folders Exchange 2007

Sedgwick_County
on
308 Views
Last Modified: 2012-05-12
I have an issue where an individual is unable to see the link in OWA 2007 Premium of the Public Folders.  When she use an Outlook Client she can get to them with no issues.  Here is what I have on her account when I ran: get-CASMailbox -Identity "USERNAME" | fl *

ActiveSyncAllowedDeviceIDs            : {}
ActiveSyncMailboxPolicy               : Default
ActiveSyncMailboxPolicyIsDefaulted    : True
ActiveSyncDebugLogging                :
ActiveSyncEnabled                     : True
HasActiveSyncDevicePartnership        : False
OWAEnabled                            : True
OWACalendarEnabled                    : True
OWAContactsEnabled                    : True
OWATasksEnabled                       : True
OWAJournalEnabled                     : True
OWANotesEnabled                       : True
OWARemindersAndNotificationsEnabled   : True
OWAPremiumClientEnabled               : True
OWASpellCheckerEnabled                : True
OWASearchFoldersEnabled               : True
OWASignaturesEnabled                  : True
OWAThemeSelectionEnabled              : True
OWAJunkEmailEnabled                   : True
OWAUMIntegrationEnabled               : True
OWAWSSAccessOnPublicComputersEnabled  : True
OWAWSSAccessOnPrivateComputersEnabled : True
OWAUNCAccessOnPublicComputersEnabled  : True
OWAUNCAccessOnPrivateComputersEnabled : True
OWAActiveSyncIntegrationEnabled       : True
OWAAllAddressListsEnabled             : True
OWAChangePasswordEnabled              : True
OWARulesEnabled                       : False
OWAPublicFoldersEnabled               : True  **THIS WAS SET TO FALSE BUT I ENABLED IT**OWASMimeEnabled                       : False
OWARecoverDeletedItemsEnabled         : False
PopEnabled                            : True
PopUseProtocolDefaults                : True
PopMessagesRetrievalMimeFormat        : BestBodyFormat
PopEnableExactRFC822Size              : False
ImapEnabled                           : True
ImapUseProtocolDefaults               : True
ImapMessagesRetrievalMimeFormat       : BestBodyFormat
ImapEnableExactRFC822Size             : False
MAPIEnabled                           : True
MAPIBlockOutlookNonCachedMode         : False
MAPIBlockOutlookVersions              :
MAPIBlockOutlookRpcHttp               : False
IsValid                               : True
ExchangeVersion                       : 0.1 (8.0.535.0)


The above change has been the only thing that I have changed while troubleshooting this issue.  Any help would be greatly appreciated!
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 5 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE