We help IT Professionals succeed at work.
Get Started

Back-up Juniper SSG140 freezes when I try to configure NSRP

Chris_944
Chris_944 asked
on
1,661 Views
Last Modified: 2012-05-12
I have 2 Juniper SSG140's fully configured that I am trying to set up as a pair. Followed the basic active/passive config guide on the Juniper website and the master takes all the config with no issues, however as soon as I enter the 'set nsrp cluster id 1' cmd on the backup device it freezes and won't come back until it's rebooted. When it comes back up it's without the cluster ID set.

Any ideas of why this happens? please just let me know what config you need to see in order to help with this issue.

Regards
Chris
Comment
Watch Question
CERTIFIED EXPERT
Top Expert 2007
Commented:
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE