We help IT Professionals succeed at work.
Get Started

Urgent: Cannot access companyweb externally after installing ssl certificate on companyweb site on sbs 2003 in wss 2.0

704 Views
Last Modified: 2012-08-13
Hello to all,

I installed a SSL cert from Godaddy on a SBS 2003 server to the default web site. RWW and OWA work fine. Before I did this we had created a site in WSS 2.0 for file collaboration and it worked as well. The client wanted to have it working with out getting the certificate error for accessing the WSS3 2.0 site that we created for file collaboration. So I got another SSL and made an a record for it titled intranet.xxx.com. After installing the SSL on the companyweb site, you could not access the companyweb at all. I removed the ssl and re-installed the self signed ssl cert on the companyweb site. Now you can access it internally but when trying to access it externally you now get a "page cannot be displayed error. I really need to get this fixed back to how it was before with the certificate error. I'm a bit stumped on this any help will be greatly appreciated.

Thanks,

Kelvin
Comment
Watch Question
This problem has been solved!
Unlock 2 Answers and 11 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE