We help IT Professionals succeed at work.
Get Started

FMPA 11 import error with ODBC table.

MarkJulie
MarkJulie asked
on
787 Views
Last Modified: 2012-05-12
I have an existing FMPA db with 295 fields. On a monthly basis, I export two subsets as files in .fp7 format. I then import into two different ODBC sandboxes on my company Oracle db. This process has worked for over a year.

This week, the Oracle architect had to duplicate and rename one of my tables (generic_facility) using the field names and character types from specific_facility. The new Oracle table has select, update, insert, and delete privileges. However, when I import my subset file into generic_table.fp7 (an ODBC mirror table of the Oracle source), I get 6 records added, 6 records skipped due to errors, 6 fields skipped due to errors. None show up.

If I import into the old copy prior to the rename, 6 records are added with 5 fields skipped.

What could be wrong with the import? Is there a tool in FMPA to debug, or is my import error obvious?
Comment
Watch Question
President, Dedication Technologies, Inc.
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 1 Answer and 10 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE