We help IT Professionals succeed at work.
Get Started

"An attempt to resolve the DNS name of a domain controller in the domain being joined has failed."

954 Views
Last Modified: 2012-05-12
Everytime I tried to join the domain I get this error message. The client computer is windows 7

An attempt to resolve the DNS name of a domain controller in the domain being joined has failed. Please verify this client is configured to reacha DNS server that can resolve DNS names in the target domain. For information about the newtork troubleshooting see windows help.

Windows 7 Pro
Server 2003 Standard 192.168.1.99
Router 192.168.10.1
Firewalls disabled
IPV6 Disabled

ipconfig /all:
ipv4: 192.168.1.5 (preferred)
SN Mask 255.255.255.0
Default GW 192.168.10.1
DHCP Server: 192.168.10.99
DNS Servers: 192.168.10.99
Primary WINS Server: 192.168.10.99
NetBIOS over TCP: Enabled

ipconfig /flushdns - successfull
ipconfig /registerdns:
The requested operation requiresw elevation

Any help would be greatly appreciated. I'm at the customer's office and I'm under the gun time-wise.
Comment
Watch Question
IT Manager
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 1 Answer and 27 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE