We help IT Professionals succeed at work.

Zone Alarm upgrade doesn't finish initialization

Liefr
Liefr asked
on
I have extreme security and tried to upgrade today.
the first install froze at 48% for hours.
I stopped the currently running ZA progeram and it finished but made the computer very slow and the systray icon continually said 'initialization is in progress'.
I re-installed and it finished but the computer runs very slowly and in fits and starts. vsmon seems to use 88% of CPU every few seconds.
here are the versions;
ZoneAlarm Extreme Security version: 10.0.243.000
AntiSpam version: 6.3.1.4971
ZoneAlarm Browser Security: 1.5.341.0
ZoneAlarm ForceField Spyware Scanner: 1.5.341.0
ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
ZoneAlarm ForceField Spyware Sites Database: 04.155

I m ready to dump this thing.
Does anyone have an idea what to do to fix this?
Comment
Watch Question

Author

Commented:
Since this I have tried to install this 8 or 10 times.
I have even made a new Admin account and still no go.
I have a message that the file 'VSDATA.DLL' is missing but the checkpoint chat specialists tell me it is in the file.
I have downloaded the new version twice (same size) and neither has the VSDATA.DLL file.

Does anyone know where to get the VSDATA.DLL file?
Commented:
http://www.dll-files.com/dllindex/dll-files.shtml?vsdata

or
http://www.dlldll.com/vsdata.dll_download.html

Download it and copy it on the..
1) windows directory (C:\WINDOWS\)
2) system32 directory (C:\WINDOWS\System32\)

Author

Commented:
This is the worst experience I have ever had with Zone Alarm and I have been using it for more than 10 years.

I expect I will find another firewall. suggestions welcome.

Commented:
I was using zone alarm first as well but the recent version seems to be using up a lot of RAM. I switched to AVG