troubleshooting Question

Lync 2010 - Enterprise Install

Avatar of MarkMichael
MarkMichael asked on
ExchangeWindows Server 2008
3 Comments1 Solution776 ViewsLast Modified:
Hi Experts,

I have installed Lync into our domain.
I have installed a certificate CA onto the domain and this is picked up fine.

I have got a SQL 2008 R2 server running the database backend.

The databases created correctly.
I have created a topology of a single frontend server (enterprise).

It has installed local SQL Express for a copy of the CMS.

When starting services, I have an error that I cannot find anywhere on the web.

This is the error:
The Lync Server Front-End service terminated with service-specific error %%-1006864136.

Anyone seen this?
Can't see a reason behind it.

Help!

I've removed all components.
Removed Local SQL.
Overwritten topology with new topology to check for user errors.
Removed all features from add/remove and reinstalled without problems.

Still a no go!

Many thanks,
Mark
ASKER CERTIFIED SOLUTION
MarkMichael

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 3 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros