We help IT Professionals succeed at work.
Get Started

Web sites loading incorrectly on all browsers

lgg733
lgg733 asked
on
573 Views
Last Modified: 2012-05-12
Working on a strange issue for a client. After an unexpected power outage most webpages will not load correctly in all browsers. I did the obvious stuff like clear temp files, re-install browsers as well as plug-ins like flash and no go. Did a system restore as far back as possible. Disabled all unnecessary services. Checked internet connection which is all right on other computers.

I am at a loss. Basically pages do not fully load and images/video of misplaced. Again this is in all browsers, chrome, firefox, and IE which have all been re-installed. It is a windows 7 machine

Does anyone have any ideas.
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 33 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE