We help IT Professionals succeed at work.

Prerequisite Check Fails for SCOM 2007

Medium Priority
879 Views
Last Modified: 2012-05-12
Hi, I have a Windows Server 2008 R2 Enterprise server that I am trying to install SCOM 2007 on. I have already installed SQL Server 2008 along with SP1. When I run the installation the prerequisite check fails with the message 'Microsoft SQL Server 2005 Service Pack 1.' Here is the detailed message
"SQL Server 2005 SP1 is the next version of SQL Server. SQL Server 2005 Enterprise Edition, is a complete data and analysis platform for large mission-critical business applications. The link provided in the resolution column is a trial version of the product and is not supported by the Microsoft SQL Server team"  
Any help is appreciated, thanks.
Comment
Watch Question

CERTIFIED EXPERT
Commented:

Author

Commented:
You are exactly right, thanks!
CERTIFIED EXPERT

Commented:
My pleasure!

Explore More ContentExplore courses, solutions, and other research materials related to this topic.