We help IT Professionals succeed at work.

pc can't log into windows xp - says 'fr' for french - strange characters when typing

PPIHXM
PPIHXM asked
on
Medium Priority
380 Views
Last Modified: 2012-05-12
I have a dell gx620 optiplex, with a fresh installation of windows xp sp3 on it, and I cannot get it to log into the domain.  The login screen has a blue fr on it, on the bottom right portion of the login box with the username and password fields.  When I try to type in the user name and password, the characters that come out, are not the ones I typed.  I left the classroom for a while, during the windows xp sp3 install, and I think a student may have selected french as a language.  I tried to go through the control panel to switch everything back to US english, but I still cannot get the login screen to correct itself.  Please help!  Thank you!
Comment
Watch Question

Commented:
It looks like French language and keyboard were selected during the installation.  

Can you log into Safe Mode and run a System Restore from there?

Author

Commented:
I can actually get into normal windows, as I did not create a password during the installation.  But, to log into the 'domain', I do need to type a new username, and a password, and that is not working.  With Num Lock the numbers work, but the letters don't.  I already tried to change the control panel settings, but still can't type the password correctly.

Commented:
Please change the language to "English US".  That should fix your problem.

Commented:
Sorry to say it, but your cleanest option may be to redo the install and put a big note on the system that it's not to be touched while the install is running.

Commented:
Was the language choosen as french while installation or it was a french setup installer disc?
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
this may be a far shot; but the "dell gx620 optiplex" were notorious for bad capacitors - so check the motherboard for bulging and leaking ones as in my picture :
caps.jpg
Commented:
Hi,
Looks like your default keyboard layout is still French, Add English US to the list of new Keyboard Layouts and remove French Keyboard. System will probably require a reboot to switch to the new Layout.

You are can still use Software Onscreen Keyboard (with all the French Keyboard ;) from:
Start -> Run -> OSK .

Hope this helps.
Commented:
As I mentioned earlier, this is the Language Settings issue that needed to be changed to be able to read in English.  Please follow these:

Control Panel --> Regional and Language Options --> Languages --> Details --> Settings.  Select the drop-down menu to read "English (United - States) - US".

Under the Installed Services, make sure that the English Keyboard is installed there.  If it is not, please install the English (US) keyboard.

Try this and it should fix your problem.  You might have to read all of the above in French first before you can revert it into English.

Good luck and let us know if this worked for you.

Author

Commented:
Thank you

Explore More ContentExplore courses, solutions, and other research materials related to this topic.