We help IT Professionals succeed at work.

SharePoint Issues

Medium Priority
622 Views
Last Modified: 2012-08-14
I am using SharePoint Foundations 2010. I just discovered I have a database mismatch. The SharePoint configuration database version is 14.0.4762.1000. The OWSSVR.dll version is 14.0.5123.5002

I just installed service pack 1 for Foundations 2010 thinking that would fix it but it just updated my OWSSVR.dll file to 14.0.6029.1000

My question is, how in the world am I able to upgrade the configuration database version which is show in central administration? How can I upgrade past SP1? I'd like to get as much up to date as I can at this point....please help...any suggestions will be appreciated.
Comment
Watch Question

Commented:
After running an installer for an update (CU, SP, Hotfix, etc), you need to run the SharePoint 2010 Products Configuration Wizard.

One way you can tell if you need to upgrade your databases is by looking in Central Admin:

Central Admin > Upgrade and Migration > Review database status

Look in the right-hand colum under "Status". Unless you need to run the Config Wizard, you should see "No Action Required".

Author

Commented:
I see upgrade needed in the Central Admin....Do I upgrade from there or is there something I need to download & run the .exe?

Commented:
Run the sharepoint products config wizard
 Look in the start menu. Fyi it will cause a little downtime.
Commented:
Icon start downtime

Author

Commented:
That worked! Thanks for your help!
Sorry Expert, even after trying all your saying i found that there is no solution for this issue.

Explore More ContentExplore courses, solutions, and other research materials related to this topic.