We help IT Professionals succeed at work.

Auto Accept options on 2010 Calendar greyed out

csolano2011
csolano2011 asked
on
Hi-
WhenI try to use the auto accept on the 2010 calendar, the options under resource scheduling are greyed out. How can I enable those? Tried manually reconfiguring the directory but that didn't change the auto accept options being greyed out.
The option under mail and task where it says automatically process meetings and polls didn't do the trick either.

Any help>?
Comment
Watch Question

Commented:
Try the following commands in EPS:
Set-MailboxCalendarSettings mailbox -AutomateProcessing:Autoaccept

You can verify the settings by running the following command:
Get-MailboxCalendarSettings mailbox |fl

However, this sounds like a direct booking issue, so if the above is not an immediate fix, please read the following knowledgebase entry:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;982774

Explore More ContentExplore courses, solutions, and other research materials related to this topic.