We help IT Professionals succeed at work.

developing for IPhone 4S - -  10.7 ??

GlobaLevel
GlobaLevel asked
on
I want to develop for the IPhone 4S....does an OS upgrade nned to be doen or will my macbook 10.7 OS do?
Comment
Watch Question

BRONZE EXPERT
Commented:
I am not sure 10.7 is important. What is is you version of Xcode and your version of the iOS SDK. This should be the latest one.

Explore More ContentExplore courses, solutions, and other research materials related to this topic.