Link to home
Create AccountLog in
Avatar of DEFclub
DEFclub

asked on

smtp excepts then dropps connections on FE in DMZ

Gang, I have a windows 2003 server running exch 2003 and a front end box (webmail, smtp, pop etc). Its been in my DMZ for years, a few days ago we put it behind a new Cisco ASA5585 firewall w/ IPS etc. now, the smtp service is not working. For example, I will telnet to smtp on the box, it will except the session but as soon as I type something it drops the connection. Its doing the same thing even when I run telnet from the box itself, so that leads me to believe its not the firewall...So Im thinking it must be telnet itself, so I've uninstalled telnet and nntp and re-installed, no luck...I've re-installed exchange sp3 and windows sp2 and no luck. Any ideas????
ASKER CERTIFIED SOLUTION
Avatar of Ajay Sharma
Ajay Sharma
Flag of India image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of DEFclub
DEFclub

ASKER

Security should just be windows and exchange, which look good and havent changed. Im noticing the same behavior with POP too...

Im starting the think it could be the nic. This is a VM, I noticed its complaining that the ip address is assigned to another nic, the old nic, before the P2V conversion (2 years ago). I think I need to remove the nic, removeany traces of the old nic and build a new virtual nic. cant do it till tonight though... I could be shooting in the wrong driection but worth a shot.

I will let you know whats happens and keep the ideas flowing please and thxs
Avatar of DEFclub

ASKER

thxs