troubleshooting Question

Cisco 2950 Configuration

Avatar of escheider
escheider asked on
Networking Hardware-OtherSwitches / Hubs
3 Comments1 Solution541 ViewsLast Modified:
Good evening experts:

I have recently acquired older Cisco 2950 switch for my home network, and I am having a minor issue that I am unable to mitigate, but I'll try to explain the issue as best as possible.  

I am a die-hard Xbox 360 player, and I've noticed since I've connected the Xbox directly to the 2950 switch, I am unable to initially connect to Xbox Live [and many of the options are unavailable like ESPN, Netflix, etc] when I power-up the Xbox; however, if I execute a network test from the Xbox to either a local PC or Xbox live, I am able to successfully connect and use my console.

The only other symptom I have recognized that may or may not be related is if I ping the switch, the first ping always seems to time-out, but subsequent pings are successful.   It's almost as though the switch is in a sleep mode.

I've included the running-config below -- any help would be much appreciated.

Thanks,
Current configuration : 1462 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname louswitch1
!
enable secret 5 xxxxx
enable password xxxxx
!
ip subnet-zero
!
ip domain-name xxxxx.com
ip name-server 192.168.1.2
ip ssh time-out 120
ip ssh authentication-retries 3
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
 speed 100
 duplex full
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 ip address 192.168.1.50 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.1.254
ip http server
!
line con 0
line vty 0 4
 password xxxxxx
 login
line vty 5 15
 password xxxxxx
 login
!
!
end
ASKER CERTIFIED SOLUTION
SuperTaco

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 3 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros