troubleshooting Question

Backup exec failed to backup "Remote Agent not detected on SERVER."

Avatar of technolutions
technolutionsFlag for South Africa asked on
Storage Software
9 Comments1 Solution4770 ViewsLast Modified:
Hi,
I am running Symantec Backup Exec 2010 on a 2003 windows server (server1). I have a remote agent installed on a second server (server2). I am backing up files on server1 and server2 for some time now with no problems till now.

I keep getting error:
"Remote Agent not detected on server1". "Final error: 0xe000846b - The resource could not be backed up because an error occurred while connecting to the Backup Exec for Windows Servers Remote Agent.
Make sure that the correct version of the Remote Agent is installed and running on the target computer.  If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.
Final error category: Resource Errors

I can see that server2 has backed up successfully in the same job. I tried creating a new job to different media only selecting server1, and running a repair with no luck.

The strangest part for me is that server2 that is on the network backup fine but server1 "the host" is not working.

Any suggestions will be helpful.
thanks
ASKER CERTIFIED SOLUTION
technolutions

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 9 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 9 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros