We help IT Professionals succeed at work.
Get Started

Exchange 2007 PowerShell won't allow me to change directory.

rmayo
rmayo asked
on
526 Views
Last Modified: 2012-05-12
In Exchange 2007 Powershell, I am trying to run the install anti-spam script. I can't seem to navigate to the scripts directory, though. It seems to fail on Program files. When I type cd c:\program files\microsoft\exchange server\scripts it fails to open the directory.

While testing different paths, I found I could enter cd c:\windows and it would change to that directory. When I tried cd c:\program files it failed. Anyone have any ideas as to what is going on?
Comment
Watch Question
Technical Support Engineer
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 1 Answer and 2 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE