Link to home
Create AccountLog in
Avatar of alexealden
alexealden

asked on

Problem with SSL golden padlock not appearing in my sites

Hi there,

All my sites have issues now with the padlock appearing briefly in and then dispaearing in ie.
but no warning. more or less the same thing in firefox no warning however in chrome I get a straight crossed out ssl ...

I have attached a link to the affected page, would be very grateful if soomeone could have a look at the source and give me an indication as to what teh issue might be.

I recently used a tool from foundeo to disable weak ciphers and am wondering if that may have had an effect. woudl be grateful for any advice offered.

Regards,

Alex
 User generated image
Avatar of sugunakar
sugunakar
Flag of India image

did you get same warning when you access site from other computers?
in Internet explorer, i dont see any issue.
SSL cert looks valid and is trusted across all levels
Avatar of alexealden
alexealden

ASKER

yes this is what is confusing me ...no warning in ie or ff  but the padlock has disapeared in both.

if you view the screen shot (chrome) you do actually get a warning which is foing to put customers off.

The only reason I discovered this is becuase a customer called up and asked why there was no padlock visible. but as you say now warning in ie.
ASKER CERTIFIED SOLUTION
Avatar of sugunakar
sugunakar
Flag of India image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account