We help IT Professionals succeed at work.

Outlook keeps asking for Microsoft Exchange Server

ab3001 asked
I've installed Microsoft Office 2010.

My Outlook keeps asking for Microsoft Exchange server (see attached screenshot).

I don't have Microsoft Exchange Server, I would like to work with my Gmail account via POP3.

How to get rid of this message and make Outlook to work without Exchange Server?

Thank you?
 screen shot
Watch Question

JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

I would canel this, then go to Outlook, File, Account Settings, and delete the account. Then make a new account and this time use manual settings. Be sure to select POP3 when you set up the new account.

.... Thinkpads_User
Click Start > Control Panel
Click User Accounts
Select the Outlook profile from the list and click remove

Once you've removed the existing profile re-open Outlook.  It'll take you through the first-run wizard.  This time select Internet E-Mail when prompted for the e-mail service type...  ;)
Maen Abu-TabanjehNetwork Administrator, Network Consultant
Top Expert 2011

the name of the mailbox is not correct , its contain spaces , just go to exchange and right click on mailbox , properties , check the alias name and write it in your outlook
It is unlikely that gmail is running on Exchange servers or that the CAS server would be named 'Test'... just sayin'  ;-)  
Sorry - assumption on my part that it is looking for a CAS - if they are running Exchange 2007 it would be the MBX server I suppose!


I can't delete, I get error message. See attached files.
 account settings
error message

I don't have Outlook profiles in Control Panel -> User Accounts

Control Panel

Where is "exchange"?  
Business Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018
I am not sure what you might have done.

First, Outlook 2010 makes a new profile for each new account (traps people).
Second, Find and save (back up) ALL your Outlook PST files. Make sure you find them all and save them somewhere safe.

Now, Go to Control Panel -> Mail32 and see the Show Profiles button. Click on Show Profiles. Delete all Outlook Profiles (I assume you just got started.  Now with the Profiles deleted, go back to Accounts and try to delete the Accounts. Let us know. ... Thinkpads_User
Outlook profiles are managed by the mail contol panel tool. Open control panel and in the search window trype In mail and the tool should appear. Once you have it,  open it and select profile, then Remove the default profile containing the invalid exchange profile.
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Thanks. I was happy to help.  .... Thinkpads_User