connecting two 2950

Hi , can u please send me a configuration example on how to connect two cisco switches
Switch A and Switch B

not the trunking part ( i have this one)

Switch A has native vlan 114.  I need to assign an IP to Switch 2 on the same vlan .  That part of config i am looking for .

c_hocklandAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

c_hocklandAuthor Commented:
here is the config i came up with...


Username root password qwerty
enable secret jqwerty
aaa new-model
hostname ttrafbogosw02
clock timezone GMT 0
ip routing
ip domain-name global.abc.com
ip name-server 172.20.3.21
ip subnet-zero
no ip source-route
no ip http server
no ip http secure-server
ip classless

crypto key generate rsa

2048


interface Vlan104
 description --- Infrastructure ---
 ip address 172.19.84.5 255.255.255.0


router eigrp 100
passive-interface default
no passive-interface Vlan104
 network 172.19.84.0 0.0.0.255
 network 172.19.86.0 0.0.0.255
no auto-summary


int range fa0/1 - 46
description --- Clients  ---
switchport mode access
switchport access vlan 104

no shut


interface GigabitEthernet0/1
description --- Uplink to ttrafbogosw01 ---
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allow vlan all



ip route 0.0.0.0 0.0.0.0 172.19.84.1 name ---->ttrafbogosw01


line con 0
 exec-timeout 35700 0
 logging synchronous
line vty 0 4
 exec-timeout 35700 0
 logging synchronous
 transport input ssh
 transport output ssh
line vty 5 15
 exec-timeout 35700 0
 logging synchronous
 transport input ssh
 transport output ssh
!

0
rochey2009Commented:
Hi,

What is ttrafbogosw01?

0
FrabbleCommented:
It looks like the first post may be an answer to another question.

It doesn't matter that VLAN 114 is the native VLAN, you just need to have the trunk on switch B configured the same.
On switch B you need to enter in configuration mode:

interface Vlan114
  description Whatever you want
  ip address <IP address> <network mask>
  no shut
  exit

You should also configure the gateway for that network:
ip default-gateway <gateway IP>

With the 2950, you can only have one of these Switch Virtual Interfaces(SVI) active, so if there are any others these should be disabled. For example:
interface Vlan1
  shutdown
  exit



0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
c_hocklandAuthor Commented:
ttrafbogosw01 is the already existing core switch.

Sw2 is the already existing switch on the site

Sw3 is the new switch

This is L3 switch. Do i need default gateway or  default route ?  Any in either case , what adress it will map to ? The core switch or the router ?  ( I am talking about sw3)
0
rochey2009Commented:
What does the topology look like?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Switches / Hubs

From novice to tech pro — start learning today.