We help IT Professionals succeed at work.

Not receiving email from external people

GSLElectric
GSLElectric asked
on
Just added an additional domain to our network.  I have a few users that need to accept emails from several different domains.  If I send them an email from an internal email address it works just fine.  They receive it in their inbox.  If i send them from an external account IE Gmail.  It doesn't make it to their inbox.  I do believe the emails are arriving at our location.   We are utilizing a barracuda spam firewall that receives the mail and then forwards to our exchange server.  The barracuda says that it has delivered the message.  Is there somewhere within exchange where I need to authorize them to receive emails from outside accounts?
Comment
Watch Question

Had you configured the external MX and PTR records for these domains ? also had you added a new accepted domains in the exchange server ?
Maen Abu-TabanjehNetwork Administrator, Network Consultant
Top Expert 2011

Commented:
did you check external connector for exchange?

Author

Commented:
@sulimanw Yes i have the ptr and such in place and added it as an accepted domain

@jordannet where is the external connector?
Does the existing (old) domain receive emails from external domains ?

Author

Commented:
@Sulimanw  I guess I just need to wait a few minutes for some sort of sync.  Because they are now both receiving emails on the domain.

@jordannet I still would like to k now where to find what you were refering to when you said external connector
Network Administrator, Network Consultant
Top Expert 2011
Commented:
Server Configuration -> hub transport
you must have 2 connectors default and other one like client.
the default FQDN should point to local exchange server "server.localdomain"
and the other should point to remote like "mail.domain.com"
port of connector is 587
also check authentications :
TLS enabled with domain security enabled ,basic authentication , integrated windows authentication.
on permission groups tick all except the last one partners.

after modifying restart exchange services