We help IT Professionals succeed at work.

Scan to email from copiers on different networks

fais79
fais79 asked
on
Hello,

We are in the process of migrating our network from Windows 2003 and Exchange 2003 to Windows 2008 and Exchange 2010.  Main DC and the Exchange servers sit at our Head Office with an additional DC at each of our branches.

Each branch has its on network all linked to the head office via a hardware VPN. We have 4 offices in total with following subnets:

HeadOffice: 192.168.1.0
Branch1: 192.168.2.0
Branch2: 192.168.3.0
Branch3: 192.168.4.0
Branch4: 192.168.5.0

We have 3 scan to email machines at each of the offices.   I have created a custom recieve connector in Exchange to relay the scan to email but this only seems to be working for the scanners in our headoffice.  I have done exactly as I did in Exchange 2003 where I added the IP addresses for the scanners at each site to exchange relay but for some reason it is not working with Exchange 2010.

I have followed the following to create a custom recieve connector but like I said it only works with the copiers on the same subnet as the exchange: http://www.benbarr.com/consulting/blog/?p=86


What am I doing wrong?


Thanks
Comment
Watch Question

Maen Abu-TabanjehNetwork Administrator, Network Consultant
Top Expert 2011

Commented:
you can do it , when you make new connector , there is intended user (under connector name ) select client and ip address start like 192.168.9.200 and end IP is the same..i hope its will work fine

Author

Commented:
sorry I didn't understand your answer.  intended user? where would I find this? are you referring to exchange 2010 or 2003? because I ma using exchange 2010..
Maen Abu-TabanjehNetwork Administrator, Network Consultant
Top Expert 2011

Commented:
i mean when create new connector,wizard shown,you type connector name,under nam you choose either internet or intranet or customer..am not sure abou exchange 2010 but i guess it same idea

Author

Commented:
OK I finally got it working internally but scan to email to external users still not working..  Any ideas?? I've created a separated recieve connector with Anonymous and Exchange Users permissions.  Also IP address of the copier added to relay.  But still emails originating from the copier don't seem to go out of the company..
Maen Abu-TabanjehNetwork Administrator, Network Consultant
Top Expert 2011

Commented:
remind me with your question 2 hours later , am going to work now,  i late .. :)
you'll need to give the receive connector the anonymous relay right (as per http://technet.microsoft.com/en-us/library/bb232021.aspx):

Get-ReceiveConnector "Anonymous Relay" | Add-ADPermission -User "NT AUTHORITY\ANONYMOUS LOGON" -ExtendedRights "Ms-Exch-SMTP-Accept-Any-Recipient"

where "Anonymous Relay" is replaced by the name of the receive connector