We help IT Professionals succeed at work.

Group Policy precessed successfully with event ID: 1500 yet now GPO assigned MSIs install!

I have one machine on my domain that will not install GPO assigned software. I have several other computers in the same AD OU, that the GPO is assigned that install the software fine. I check the event log and it shows the following entries: (screen shot at end of question)

Source: Application Management Group Policy Warning 101
The assignment of application Adobe Flash Player 11 ActiveX (x64) from policy Inst_Flash_v11.0 failed.  The error was : %%1274

Source: Application Management Group Policy Error 103
The removal of the assignment of application Adobe Flash Player 11 ActiveX (x64) from policy Inst_Flash_v11.0 failed.  The error was : %%2

Source: Application Management Group Policy Warning 108
Failed to apply changes to software installation settings.  The installation of software deployed through Group Policy for this user has been delayed until the next logon because the changes must be applied before the user logon.  The error was : %%1274

Source: GroupPolicy warning 1112
The Group Policy Client Side Extension Software Installation was unable to apply one or more settings because the changes must be processed before system startup or user logon. The system will wait for Group Policy processing to finish completely before the next startup or logon for this user, and this may result in slow startup and boot performance.

Source: GroupPolicy Information 1500
The Group Policy settings for the computer were processed successfully. There were no changes detected since the last successful processing of Group Policy.

I have enabled "Always wait for the network at computer startup and logon" Setting in my GPO for the OU this computer is in, but it has no effect.

I have tried rebooting numerouse times, still no effect.

I have removed the apps manually as well as the AppMgmt enteries for these application, which was there originally, but now they don't reapear any longer, so there is nothing more to remove.

This is where I am stuck, can anyone help?


GP.JPG
Comment
Watch Question

hy...
i think so u dont using the command GPUPDATE
Use that command to update the gp
Sandesh DubeyTechnical Lead
Top Expert 2011

Commented:
Try to run gpupdate /force on the PC and reboot once and check.Also check firewall is disabled on the client PC.

Check the AV setting certain AV block the same.Also there might be some third party securty s/w installed on the PC uninstall the same and check.

If still no luck disjoint the PC from Domain and join it domain and check since you have only one PC having the issue.

Commented:
This can happen if the application is already installed but msiexec is unable to uninstall it. Most common scenario is a previous manual install with "Only for me" selected instead of "Everyone who logs on to this computer".

You can use the Windows Installer Cleanup Utility (http://support.microsoft.com/kb/290301) to trick the PC into thinking that the app is no longer present, and then it should come good.

A
D91AdminSystems Administrator

Author

Commented:
All the suggestions are good ideas, Let me start with the first suggestion. I as a standard practice I run gpupdate /force, and so I have tried this.

Firewall is disabled by group policy, but I did a double check for good measure.

It is funny that you say check your AV setting, since it is one of the Apps that I am trying to install, along with several others. I don't have any third part software on the computer.

I have removed it from the domain, deleted the computer account from AD, and rejoined it, still no difference.

The suggestion that it could be manually installed software is a good thought, however I have been able to install and uninstall all of the six different apps. The issue showed up when attempting to update one of the GPO installed apps, which at that time had all six apps installed by group policy. Then as a part of trouble shooting, I removed all of the remaining apps, and removed the AppMngmt entries in the registry. Now, none of the apps will reinstall via GPO. I can reinstall any of them manually, but then what would be the need for GPO assigned software?

I did try the Windows Installer Cleanup Utility, only one of the uninstalled apps showed up in the list to be uninstalled, so I did, and it did remove it, but still no luck getting any of the apps to install.

All good ideas, but no resolution yet. Thanks for you comments.

Commented:
Honestly, unless you are trying to do troubleshooting I really don't see why you would invest so much time?
If its only one machine & rest are fine, I think you already solved the issue.

Few questions:
Was this machine deployed from image?
What is the OS of client & Server?
If its post XP, did you check Operational Logs?

A
D91AdminSystems Administrator

Author

Commented:
Ackles, thanks for the response.

You are correct that it's not worth the time to continue trobleshooting for just one computer. What started as a simple troubleshooting, has gotten long and strung out. I do believe it is time to start over with this one computer. I have had issues in the past with various computers haveing gpo software installer issues, and have usually been able to find a fix them, I just hope this starts happening on a wider scale basis.

Thanks for your help.

How does one award points for an unresolved issue?

Commented:
You don't, unless you think something helped.
You never answered if it was deployed by image?
Systems Administrator
Commented:
No this was not installed from image.

Thanks for your help! I am going to reinstall.

D91Admin
D91AdminSystems Administrator

Author

Commented:
Never solved problem, just decided to reinstall the OS.