We help IT Professionals succeed at work.

error on flash banner

hi guys

my website was working fine and suddently my flash header stop working, what could be hapenning, see code below, i havent change it, it just stop working, maybe my browser is no longe compatible with this code
see error on my web page
http://www.deldordayspa.com


This is the message i get instead of the flash header
     FAIL (the browser should render some flash content, not this).
please advise
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
                       codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,24"
                       width="953" height="395">
            
                <param name="movie" value="site_flash/flash/header3_fv8.swf?button=1" /> 
                <param name="quality" value="high" />
                
                <param name="menu" value="false" />
                <!--[if !IE]> <-->
                <object data="flash/header3_fv8.swf?button=1"
                        width="980" height="403" type="application/x-shockwave-flash">
                 <param name="quality" value="high" />
                 
                 <param name="menu" value="false" />
                 <param name="pluginurl" value="http://www.macromedia.com/go/getflashplayer" />
                 FAIL (the browser should render some flash content, not this).
                </object>
                <!--> <![endif]-->
            </object>

Open in new window

Comment
Watch Question

Top Expert 2011
Commented:
The problem you have to install Apple Quicktime plugin.
Why do you want to use Quicktime ?
Top Expert 2011
Commented:
Another problem you may get playing your SWF on Firefox you forgot add embed tag

Update you file

<object width="953" height="395"
      codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,24"
      classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000">
      <param value="http://www.deldordayspa.com/site_flash/flash/header3_fv8.swf?button=1" name="movie">
      <param value="high" name="quality">
      <param value="false" name="menu">
      <embed src="http://www.deldordayspa.com/site_flash/flash/header3_fv8.swf?button=1"
            width="953" height="395"
                        quality="high"
                        menu="false"
                        type="application/x-shockwave-flash"
                        pluginspage="http://www.adobe.com/go/getflashplayer">
      </embed>
</object>

Author

Commented:
How is was working before?
Top Expert 2011
Commented:
If you will test on IE and installed Quicktime it will work without problems.
I think you changed default browser to FireFox and now getting problem running same application