We help IT Professionals succeed at work.

T3500 SysPrep Nightmare

milkman080
milkman080 asked
on
I have been fighting trying to create a Windows 7 x64 image on a DELL Precision T3500 for almost a week now.  Everything goes fine until I sysprep the machine, the sysprep succeeds but upon reboot it makes it all the way through bootup and then hangs at " Windows is Finalizing your settings.".  I have tried the following scenarios:

-Used a known working laptop W7x64 image...same problem
-Clean install of Enterprise 7 x64 with no updates and minimal drivers....same problem
-SysPrep with and without answer file.....same problem
-Updated to Newest BIOS (A13)......same problem
-Tried all three SATA configs......same problem
-Removed Firewire card from desktop....same problem
-Installed different video card.....same problem
-Turned off Sound CArd in BIOS and messed with multiple settings in BIOS.....same problem

I will now attempt to build an image using Windows 7 x64 Professional to see if that makes a difference, I don't think that it will but at this point I am desperate because we need to start deploying these machines to the users in the company soon.  Any help from you Ninja's out there is more than appreciated.  Thank you all in advance.  
Comment
Watch Question

Robert RComputer Service Technician

Commented:
It sounds like it may be a driver issue, the image may have some type of driver on it that is not compatible with the laptop you are working on.

Author

Commented:
Switching it to Win7x64 Pro did not make a difference.  It was complete a sysprep successfully up until I ran all of the available Windows updates and loaded some drivers.  Back to troubleshooting Enterprise with that information.  
Robert RComputer Service Technician

Commented:
it could be a windows update or a bad driver.... as you said the sysprep was successful until you ran all the available updates and loaded some drivers.
Top Expert 2014

Commented:
In your answer file, have you tried including the PersistAllDeviceInstalls setting?  It will need to be referenced in the answer file when running sysprep before deploying, not in the unattend settings for post-deployment.  This might help if the issue is driver related.
Here's a reference:
http://technet.microsoft.com/en-us/library/ff716298%28WS.10%29.aspx
Other than that, the problem may lie in your answer/unattend file you are using to automate the install of the sysprepped image.
We have been deploying T3500's for a while now and haven't had much trouble with them.  I don't build our images on the physical boxes, I do it in a VM and let WDS handle the drivers now.  The new sysprep is nice, a single image will deploy on just about any physical machine.  In the past I did have a local driver store on the VM and have the answer file point to it and that worked fine also, it just made the update process clunky.  Can you post your answer file?  Be sure to remove any private info!
Was able to resolve this issue with the assistance of Microsoft.  Once I removed the machine from the domain and then did a sysprep and it's worked fine.  This was wierd to me because on my laptop images I was able to run sysprep while the machine was still attached to the domain and never had this issue.  Not sure what the difference is but oh well, it's working.  Thanks to everyone that commented.  

Author

Commented:
Solution was provided by Microsoft but was never able to determine what exactly was causing the issues.