Outlook won't receive letters when i'm out of office

Outlook won't receive letters when i'm out of office.  When I log in to web e-mail and move some letter to different folder then outlook starts reciving letters also.
Outlook 2010
Win7
What´s the problem?
ht_compAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

FireflyITCommented:
Hi,

Please clarify; By 'letters' do you mean emails or attached documents?

regards

Steve
0
ht_compAuthor Commented:
I mean emails.
0
FireflyITCommented:
Ok ... after a little digging found these two options:

First of all .... Outlook 2007 and 2010 rely on the Autodiscover feature in Exchange 2010 to manage Out of Office settings so this needs to be setup and working correctly for the feature to work, try running the MS Exchange Connectivity tester to see if there are any problems:
https://www.testexchangeconnectivity.com

Make sure that 'autodiscover' is added to the forward lookup zone for your DNS and then check again.

Good Luck,

Steve
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

ht_compAuthor Commented:
We use Exchange. Proxy is configured. Its strange because I´ll recive letters when I change some letter position in webmail (owa).
0
FireflyITCommented:
Ok ... was the rule create on from within Outlook or from within OWA.

When creating them from Outlook they are server-side rules that then sync to OWA, check that the sync is done correctly.

Next check that if you have multiple rules,  remove all other rules temporarily and check that their is not a logic-flow problem between the rules that is ending them too early.

Good Luck

Steve
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ht_compAuthor Commented:
Its one computer problem only. Other co-workers are fine.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.