Exchang 2010 database problem

i have two exchange 2010 server that are members in DAG
after making restart to one of the servers i receive this message when i try to point to the database to see the the database copies status
 exchange Database error
and i can not see any copies of this database
also the a ? symbol appear beside the database name
 
emiahmadAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jfletchsterIT ManagerCommented:
Do you get the same error if you run the request locally on both servers?
0
Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
i have silly question , is netlogin service are currently running on the server who displayed this problem?if not run it or restart it.
0
denisioCommented:
hey,
may be you wait
till ad replication is gone

bye
denis
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
emiahmadAuthor Commented:
no new .....
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.