remote desk top

I have a  client computer running XP Pro at a remote location connecting through a Sonicwall TZ 200 to SBS  2003 server. After a period of time the client even after rebooting cannot reconnect through Remote desktop. The Sonicwall connection will remain connected and active.
 To temporarily fix this problem I have been correcting the to the server,  logging on and going to terminal server manager and resetting the user session.
 Is there any setting that i can make in terminal service manager or anywhere else that will resolve this? Your help is appreciated. Thank You, Joe
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Try setting the group policy to auto log off idle sessions.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bbaoIT ConsultantCommented:
only that particular XP computer has the problem??
Rob KnightConsultantCommented:

Use instead - allows multiple user access on XP, Vista etc.


joesway34Author Commented:
Very satisfied with the recommendation from DMTechGrooup.

Thank You,
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Remote Access

From novice to tech pro — start learning today.