HP External Tape Drive Error

Every time we insert a backup tape into the drive, regardless if it's LTO 3 or LTO 4, the drive returns the "Tape Error" flashing light.  Here are some details to help you understand our problem:

Tape Drive Model: HP StorageWorks Ultrium 960
Connection: Bridged SCSI from external tape drive "1" (which is working completely fine)
Backup Management Software: Symantec Backup Exec

Here's when the problem started.  Prior to this, everything was working fine.

We have 2 external HP tape drives.  We normally only use LTO 4 tapes for External Tape Drive (ETD) 1 and LTO 3 tapes for ETD 2.  One morning before having my coffee, I inserted a LTO 4 tape into ETD 2, which produced the above mentioned error.  Here is what I have tried so far:

- reset the tape drive
- delete and re-added the tape drive from Symantec Backup Exec
- rebooted the server running Symantec Backup Exec

I do not know what else to try besides re-installing Symantec Backup Exec.  Any other suggestions?

Thanks in advance.
Benny9Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MetallimirkCommented:
We had a similar problem at one of our sites beforoe, I didnt fix the issue, but remember my system admin telling me about the error. He had to reinstall backup exec 12.5 to a different server and had to download and apply SP2 patch and a Hotfix (visit http://www.symantec.com/business/support/index?page=content&key=15047&channel=TECHNICAL_SOLUTION&basecat=PATCHES&sort=recent ). We then uninstalled the old backup exec and restarted. I think there was an issue on the LTO using Windows\HP drivers instead the Symantec drivers, but dont recollect which one was the correct one to use.
0
chakkoCommented:
I have never seen that problem.  I would try putting in a Cleaning tape and see what happens.
0
Benny9Author Commented:
mirk:  Thanks for the suggestion.  I was hoping I didn't have to re-install Symantec, but it seems there's no way around it.  It's just weird that it was working fine with the current drivers until I made the bonehead mistake of putting the wrong tape in the wrong drive.  Technically, both drives are compatible with both types of tape, which is strange to me.

Chakko:  I tried the cleaning tape overnight and still no joy.

I did find an HP utility called HP Library and Tape Tools.  It found that the firmware is obsolete.  Will update when I find out more.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Gerald ConnollyCommented:
As its a Ultrium 960 (or LTO-3) drive i am not surprised it doesnt like LTO-4 cartridges
0
Benny9Author Commented:
Any other suggestions besides re-installing Symantec?  I don't have the luxury of installing the software and tape drives on another server.  I can uninstall and re-install on the same server, but I'm afraid I'll be back to square one.

mirk: Does you system admin still work for you?
0
chakkoCommented:
before uninstalling I would try some more things.

Delete both tape drives from Windows Management, devices.
delete both the drive from symantec.  If you can determine the driver files for the LTO drives, I would delete (or rename) them also in the Windows area folder.
disconnect the cable of both drives
reboot the server (optional if you have downtime that you can do it)
connect the LTO4 drive directly and try to redetect it and reinstall drivers
0
Benny9Author Commented:
chakko:  Thanks for your suggestions.  Unfortunately, none of them work.

UPDATE: HP tech support determined that the tape drive is no longer usable.  By inserting a newer tape cartridge that was not compatible, damaged the tape drive heads.

Thanks everyone for your help.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Benny9Author Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for Benny9's comment http:/Q_27479567.html#37328879

for the following reason:

I called HP tech support.
0
Gerald ConnollyCommented:
I pointed out that you were trying to use LTO4 carts in a LTO3 drive on the 6th, i am surprised it even let you put them in!
0
JustAModCommented:
Folowing an objection, I am restarting the Auto Accept process.

Thanks,

JustAMod
CS Moderator
0
lloakleyCommented:
Any lto-4 should be able to read and write a lto-3 or 4. lto-3 drive can read write lto-3 & 2. And so on... We find cleaning cartridges are only allowing about a dozen passes then will not accept the any longer.
0
Gerald ConnollyCommented:
@lloakley - But the OP was trying to put LTO-4 carts into a LTO-3 drive

NB If you use a -3 cart in a -4 drive (or a -2 in a -3, or a -4 in a -5) you will not see an increase in capacity, but you will probably benefit from the faster tape speed (ie reduced backup time)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.