MMC console not loading any .MSC services

Hi Experts,

One of my clients is running win sbs 2k3 with SP2 and just recently the mmc stopped loading any .msc services for i.e AD, DNS, Services, Exchmangt etc... however the actual mmc console works by itself. So if i "run" the MMC console it works fine but it does not load any .msc services.

What I have done so far

1. Tried to reinstall from windows sbs 2003 cd1, that didnt work, due to older version. Even after unistalling the Services Packs.

2. Ran the MMC update from: support.microsoft.com/kb/907265 - this basically said that the service pack currently installed has a newer version of MMC. Should i have unistalled the services packs and then rerun the update?


Please let me know if you need additional info and help would be greatly appreciated.

Many Thanks

J3D1-KN1G1-1tAsked:
Who is Participating?
 
paarunConnect With a Mentor Commented:
Not sure about SBS, but can you try installing MMC 3.0 and check.
0
 
J3D1-KN1G1-1tAuthor Commented:
MMC 3 didnt work, however i did find an alternative solution by opening the MMC console and using the add/remove snap in option to access all the .msc functions.

Funny enough these functions wont run if i type them in run/cmd or if i click on the icons.....

I will do a re-install, as the problem will most likely eventuate to something much worse.
0
 
J3D1-KN1G1-1tAuthor Commented:
Cheers Anyways
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.