Spell Check error in RadEditor.

Hi, I am using telerik controls(Q3 2010) in my webapplication. I used RadEditor with EditorDialogs, now my spell check function gives error given below:

Spell Check Handler Server Error:500
No dictionary loaded. Set the DictionaryPath property from the spell checker settings or copy the dictionaries to ~/App_Data/RadSpell/

my aspx code is:
<telerik:RadEditor ExternalDialogsPath="~/EditorDialogs/" ID="txtSolution" runat="server"
                                            Height="250px" Width="99%" SkinID="DefaultSetOfTools" Skin="Office2007" EditModes="Design, Preview"
                                            ToolbarMode="ShowOnFocus" OnClientLoad="OnEditorLoad">
                                            <Modules>
                                                <telerik:EditorModule Name="RadEditorStatistics" Visible="false" Enabled="true" />
                                                <telerik:EditorModule Name="RadEditorDomInspector" Visible="false" Enabled="true" />
                                                <telerik:EditorModule Name="RadEditorNodeInspector" Visible="false" Enabled="true" />
                                                <telerik:EditorModule Name="RadEditorHtmlInspector" Visible="false" Enabled="true" />
                                            </Modules>
                                            <SpellCheckSettings DictionaryPath="~/RadSpell" SpellCheckProvider="TelerikProvider"
                                                FragmentIgnoreOptions="All" WordIgnoreOptions="None" DictionaryLanguage="en-US.tdf">
                                            </SpellCheckSettings>
                                            <Content></Content>
                                        </telerik:RadEditor>

Application along with other folders also contains EditorDialog folder for all RadEditor ascx pages and RadSpell Folder for three tdf files.
ziorinfoAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Kumaraswamy RCommented:
the default location for RadSpell dictionaries is ~/App_Data/RadSpell/ in your web site. The dictionaries are .tdf files (e.g. en-US.tdf for English). If the files are not there, you should copy them from a Telerik RadControls for ASP.NET AJAX installation. If the .tdf files are in a different location

more info

http://www.telerik.com/community/forums/aspnet-ajax/spell/500-error-on-dictionary-path.aspx
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ziorinfoAuthor Commented:
Thanks rkworlds,

But I had tried that also still giving the same error.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
ASP.NET

From novice to tech pro — start learning today.