We help IT Professionals succeed at work.

OOF Outlook 2007/Exchange 2007

Hi ,

Please assist with the following: I'm running Windows Server Standard FE 2008


"Your Out of Office settings cannot be displayed, because the server is currently unavailable. Try again later."
 
The Out of Office feature will work correctly in Outlook Web Access and in older versions of Outlook, it will only be broken in Outlook 2007.

I have tried the following without any success:

KB952883 ... when i try and run this hot fix .. i get error message - The Update does not apply to your System..

So i tried the following on this link

http://support.microsoft.com/kb/2328735

and just can't seem to locate the rolemanger mentioned in the article , Please assist

Thanks,

Comment
Watch Question

Can you please check if the "Test email autoconfiguration"  results and log tabs.

> We need to get the autodiscovery working before troubleshooting the OOF and free\busy

Author

Commented:
I get the results in the attached image.
test-autoconfig.JPG
Jian An LimSolutions Architect
Top Expert 2016

Commented:
this means your autodiscover is not being setup correctly. can you browse to the log? and copy paste that page?

we need to find out why

you make sure autodiscover.domain.com is available
your SCP settings is correctly done

Author

Commented:
Hi please find attached logs as requested.

Thanks,
E00000B84F1.log
Jian An LimSolutions Architect
Top Expert 2016

Commented:
not this log
on the "Test email autoconfiguration" result page, can you choose the "log" tab and paste the screenshoot.

Author

Commented:
Attached is the test autoconfig test results
test-autoconfig.JPG

Author

Commented:
Sorry heres the correct one.
Autoconfig-test-logs.JPG
Jian An LimSolutions Architect
Top Expert 2016

Commented:
by looking at it, you never get your autodiscover working so start to fix them will good


on server, run

test-outlookwebservices username | fl


also read http://www.msexchange.org/articles_tutorials/exchange-server-2007/management-administration/configuring-exchange-server-2007-web-services-urls.html




If this client machine is not connected to the domain, you need to have the name-resolution for "autodiscover.nikon.co.za" resolving to the CAS-server (mostly the same-ip-address for the External OWA URL)

Author

Commented:
Autodiscover resolved the issue.