We help IT Professionals succeed at work.

SBS Migration from 2003 to 2010

GroundHawg
GroundHawg asked
on
I get the fallowing error message in Best practice analylizer tool

2- Microsoft exchange 2003 RTM version is running : This server is running the RTM version of Microsoft Exchange Server 2003. Exchange Server 2003 SP2 is available

3- Microsoft exchange 2003 RTM version is running : This server is running Windows SBS 2003 Service Pack 1 (SP1) and the RTM version of Microsoft Exchange Server 2003. Exchange Server 2003 Service Pack 1 is a pre-requisite for Windows SBS 2003 SP1.


I have installed both sp1 and sp2, rebooted (even though this should not be required) I saw a post on Experts Exchange about applying this service pack but when researched all i get is how to install I have already installed. Please assist. Thanks.
Comment
Watch Question

Commented:
I have seen tickets where version mismatches were reported by Best practises analyzer. You can ignore it if you can confirm the version following the link - http://support.microsoft.com/kb/152439/
Also, running windows updates will tell you if you already have SP2 installed