troubleshooting Question

Tablet PC Input accessory has stopped working, and it does not input text into the document.

Avatar of BSHRTech
BSHRTech asked on
Laptops NotebooksMicrosoft ApplicationsHardwareWindows 7Windows OS
8 Comments1 Solution393 ViewsLast Modified:
I have a Thinkpad X220 tablet running windows 7. When I try to use the pen in work it see and recognizes text but will not input the text to the document and then crashes. I've tried a clean boot and even with all the services stopped I still get the same result. Does anyone know of a fix. I'm at a loss and have tried just avut everything I could find through google.
ASKER CERTIFIED SOLUTION
BSHRTech

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 8 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros